Skip to content
octubre 17, 2010 / MgsanchezS

Instala #Java en #Ubuntu 10.10 #Maverick #Meerkat

La comunidad de Sun nos brinda un repositorio oficial de Java por lo que hoy es más fácil que nunca instalarlo.

 

sudo add-apt-repository ppa:sun-java-community-team/sun-java6

sudo apt-get update

sudo apt-get install sun-java*


13 comentarios

Dejar un comentario
  1. Luis / Oct 26 2010 12:07 pm

    desde siempre he tenido problemas para jugar juegos en esta pagina
    http://www.virtualnes.com/
    el problema es q no los carga, pense q actualizando el java se solucionaria pero no fue asi,
    necesitare algo mas q tener el java actualizado?

    • MgsanchezS / Oct 26 2010 12:41 pm

      seguramente tienes instalado el openjdk, te recomiendo que lo quites del sistema:
      sudo apt-get remove --purge openjdk-6-jre
      reinicia y listo. Deberias de tener java andando en esas paginas.

      • Luis / Oct 26 2010 1:18 pm

        desisntale eso y verifique en la pagina de java y si tengo la version mas reciente, pero sigue sin funcioanar, ahora los carga pero los juegos no comienzan. conchanis!

  2. Eduardo Sanchez / Dic 2 2010 11:10 pm

    Hola, mas que un comentario, qusiera saber quien me puede decir por que no puedo accesar geomundos, yo tengo instalada la verion ubuntu 10.10 y la version e java es la 6
    gracias de antemano.

  3. alexis magarin garsias / Feb 8 2011 3:53 pm

    esta chido esta mamda jajaja

  4. kyrieeleison16 / May 24 2013 12:21 pm

    me aparece esto dandole la version ya que puse lo comando y me marca que error
    kyrie@ubuntu:~$ java -version
    El programa «java» puede encontrarse en los siguientes paquetes:
    * gcj-4.4-jre-headless
    * gcj-4.5-jre-headless
    * openjdk-6-jre-headless
    Pruebe: sudo apt-get install

    • Marcos Sanchez / May 24 2013 12:23 pm

      Significa que no tienes instalado java, puedes instalarlo con sudo apt-get install openjdk*

      • kyrieeleison16 / May 24 2013 12:33 pm

        kyrie@ubuntu:~$ sudo apt-get install openjdk*
        Leyendo lista de paquetes… Hecho
        Creando árbol de dependencias
        Leyendo la información de estado… Hecho
        Nota, seleccione «openjdk-6-jdk» para el registro de expresión «openjdk*»
        Nota, seleccione «openjdk-6-doc» para el registro de expresión «openjdk*»
        0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.

        • Marcos Sanchez / May 24 2013 12:40 pm

          Dale completo el nombre openjdk-6-jdk después del install

          • kyrieeleison16 / May 24 2013 12:43 pm

            kyrie@ubuntu:~$ sudo apt-get install openjdk-6-jdk
            Leyendo lista de paquetes… Hecho
            Creando árbol de dependencias
            Leyendo la información de estado… Hecho
            El paquete openjdk-6-jdk no está disponible, pero algún otro paquete hace referencia
            a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
            encuentra disponible desde alguna otra fuente

            E: El paquete «openjdk-6-jdk» no tiene candidato de instalación

          • kyrieeleison16 / May 27 2013 2:10 pm

            dice asi:
            kyrie@ubuntu:~/Documentos/jre1.7.0_21/lib$ sudo apt-get install openjdk-6-jdk
            Leyendo lista de paquetes… Hecho
            Creando árbol de dependencias
            Leyendo la información de estado… Hecho
            El paquete openjdk-6-jdk no está disponible, pero algún otro paquete hace referencia
            a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
            encuentra disponible desde alguna otra fuente

            E: El paquete «openjdk-6-jdk» no tiene candidato de instalación

  5. kyrieeleison16 / May 24 2013 12:32 pm

    ya lo intentado ahora aho lo de arriba y dice esto:
    Nota, seleccione «sun-java6-src» para el registro de expresión «sun-java*»
    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    sun-java6-bin : Depende: unixodbc pero no es instalable
    sun-java6-jre : Depende: java-common (>= 0.24) pero no es instalable
    Recomienda: gsfonts-x11 pero no es instalable
    E: Paquetes rotos
    kyrie@ubuntu:~$

Trackbacks

  1. Articulo Indexado en la Blogosfera de Sysmaya

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: