Skip to content
noviembre 5, 2009 / MgsanchezS

Ubuntu 9.10 Deja mucho que desear??

Según un sondeo realizado en el foro de usuarios de Ubuntu, solo el 10% reporta instalaciones sin problemas. El 20%, en tanto, ha experimentado dificultades no solucionables.

Diario Ti: La flamante versión 9.10 de Ubuntu ha generado más molestias que satisfacción entre sus usuarios. Las reacciones en los foros especializados van de la sorpresa a la decepción e indignación.

Según el foro especializado Ubuntuforums.org, uno de cada cinco usuarios, es decir el 20%, ha experimentado “problemas sin solución” al instalar Ubuntu 9.10. Entre otras cosas, los usuarios mencionan pantallas vacías o intermitentes e imposibilidad de reconocer discos duros. Otros usuarios indican que el PC continúa usando el kernel 2.6.28 incluso después de haber concluido la instalación.

Aparte de ello se mencionan problemas con funciones de cifrado, algo que no representó dificultad alguna en la instalación anterior.

En resumen, el sondeo de Ubuntuforums.org concluye que solo el 10% de los usuarios reportó instalaciones sin problemas y que sus PCs funcionan igual o mejor que antes.

Con base en tales observaciones, expertos consultados por The Register sugieren esperar que pase lo que denominan “el primer mes de siempre” antes de instalar Ubuntu.

Con ello se refieren a que toma un mes antes que un sistema operativo sea lo suficientemente estable y que sus principales errores de programación hayan sido corregidos.

Algunos usuarios incluso califican la versión 9.10 de “una gran decepción”. Por ejemplo, un usuario identificado como “Motoh” escribe que Ubuntu 9.10 deja mucho que desear y que la situación es indigna de Canonical, empresa desarrolladora de la distribución Ubuntu.

2 comentarios

Dejar un comentario
  1. Eduardo / Nov 7 2009 11:49 pm

    Me a dado 3 problemas, pero casi todos solucionados buscando un poco
    en blog o foros.
    El más molesto tenía que ver con no poder cambiar de forma definitiva
    a la resolución de pantalla que deseaba, pero en 2 pasos de soluciona.
    El bug de la falta de los íconos en el menú Sistema era algo menor y se
    soluciona en 1 paso.
    Y el tercero es un detalle muy menor que no llegue a domarlo, pero no es
    muy molesto🙂

    • MgsanchezS / Nov 7 2009 11:51 pm

      Cual es el tercero? (por curiosidad)

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: